Mono on raspbian with Winforms WebBrowser control

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Mono on raspbian with Winforms WebBrowser control

Damien DALY-3
Hi,

I would like to know if there is a way to solve the error I get when trying to run a Winforms Application using a WebControl ?

The error is "libgluezilla not found. To have webbrowser support, you need libgluezilla installed".

I have installed the package mono-complete from mono repo (5.0.1.1-0xamarin5+raspbian8b1).

Or is there an alternative to the WebBrowser control ?

Thanks.

Damien

_______________________________________________
Mono-list maillist  -  [hidden email]
http://lists.dot.net/mailman/listinfo/mono-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Mono on raspbian with Winforms WebBrowser control

mridoni
Work on Winforms has been more or less abandoned a long time ago, and WebControl, always suffered due to the ever-changing bindings in Mozilla. I don't want to discourage you, but at this point, having it run more or less stably on Raspbian is probably nothing short of a miracle.

m.

2017-06-19 7:27 GMT+02:00 Damien <[hidden email]>:
Hi,

I would like to know if there is a way to solve the error I get when trying to run a Winforms Application using a WebControl ?

The error is "libgluezilla not found. To have webbrowser support, you need libgluezilla installed".

I have installed the package mono-complete from mono repo (5.0.1.1-0xamarin5+raspbian8b1).

Or is there an alternative to the WebBrowser control ?

Thanks.

Damien

_______________________________________________
Mono-list maillist  -  [hidden email]
http://lists.dot.net/mailman/listinfo/mono-list



_______________________________________________
Mono-list maillist  -  [hidden email]
http://lists.dot.net/mailman/listinfo/mono-list
Loading...